2006+ Honda Civic Forum banner

21 - 40 of 43 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #21
Had a go myself at this today as have a pit in the garage.. sseemed to go ok, managed to follow the service bulletin (thanks for that) but the noise is still there.. guess my search may have to continue.
 

·
Premium Member
Joined
·
272 Posts
Hello claytow i had mine done at a dealer about a month ago and it cost me £45 but i was in for a MOT as well so i just told them and let them do it.
i also got the MOT for £25 too so i was very happy :)
 

·
I'LL NEVER WALK ALONE
Joined
·
3,095 Posts
i'd try another dealer or maybe speak to HUK....
as has been said, it's a known fault.

keep us posted
 

·
iVTEC, do you?
Joined
·
428 Posts
Anyone got an update on this one? Just had the car in and the garage have done the work but the warranty company are saying no-way as it is just lubrication.

My argument is that, yeah ok I will pay for the lubricant but they should pay for labour.

It is only 42 quid put after paying for an extended warranty with wear and tear you don't expect them to pull this bull*****.


Sent from Tapatalk using iPhone
 

·
Premium Member
Joined
·
1,039 Posts
Anyone got an update on this one? Just had the car in and the garage have done the work but the warranty company are saying no-way as it is just lubrication.

My argument is that, yeah ok I will pay for the lubricant but they should pay for labour.

It is only 42 quid put after paying for an extended warranty with wear and tear you don't expect them to pull this bull*****.


Sent from Tapatalk using iPhone
That's screwed up mate as all that I know have been done under warranty. Ring HUK direct as it could be dealer trying it on. .


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
1,070 Posts
i've tightened mine up several times, on the last i did the full service procedure but i also applied copper grease to the contact area of the bracket. the local dealer wanted £85. huk said pay up first and if thats the fault we'll try and do something with the bill. no thanks! for such a easy fix i wouldn't bother with either of them. if it becomes loose again i'm going to try new bolts but so far so good. as far as torques go i used a socket to bite point then used a spanner to nip it up tight. i was even thinking of lock tight but this can mess around with the threads so i wouldn't advise it. mine has been done once at a local garage and they were very tight but the click was still there, so just tightening doesn't always work.
 

·
iVTEC, do you?
Joined
·
428 Posts
Thanks all.... Took a little work, but complained and finally got it done under warranty. Car sweet as a nut again.
 

·
Registered
Joined
·
9 Posts
I have this same issue, only had the car a month, love it but the click is doing my head in.

Been back to Honda for a second time today under used car warranty, driving home it started clicking again!!

So annoying, can it be fixed is it honda techs just been naff??
 

·
iVTEC, do you?
Joined
·
428 Posts
Try another dealer... Mine spent a good while under the car to sort it.... I hear some dealers are trying to fix it by just tightening the nut. It really needs stripping and lubricating properly at a minimum.
 

·
Premium Member
Joined
·
389 Posts
Try another dealer... Mine spent a good while under the car to sort it.... I hear some dealers are trying to fix it by just tightening the nut. It really needs stripping and lubricating properly at a minimum.
Did this noise happen when slowing down but go when brakes applied or accelerating?
 

·
iVTEC, do you?
Joined
·
428 Posts
It's been a while, but I remember hearing it while slowing down, yes.. But not sure if it disappeared when accelerating
 

·
Registered
Joined
·
55 Posts
Thanks to everyone above.

My 06 started the "click" this month.
Managed to sort it following that bulletin whilst on a jack. Didn't remove the stiffener plate, just loosened enough to pry open the required section and hit it with copper grease spray. Bolts seemed loose when undoing, but they are nice an tight now! Had thought it was breaks initially, so the got a clean as well.
 

·
Premium Member
Joined
·
3 Posts
Does the click happen when turning at low speeds?
I have a click that only happens occasionally when turning at very low speeds.
Could this be the subframe issue?
 

·
Premium Member
Joined
·
374 Posts
i have developed a similar noise which i think may be this subframe issue, but would this have been sorted for a 2010 car or will this still happen with age
 
21 - 40 of 43 Posts
Top