2006+ Honda Civic Forum banner

1 - 13 of 13 Posts

·
Administrator
Joined
·
20,959 Posts
Discussion Starter #1
According to UBlock Origin it has detected, and blocked, 18 tracker requests on the main page:



Could these trackers be why the site has slowed of late ?


Plus - Privacy Badger, if you look closer, is showing 7 additional blocks.






So that's 25 blocks on the Main Menu !


.
 

·
Administrator
Joined
·
1,494 Posts
Most of those are common from Google, probably the Google ads here.

Anyways, the odds of those causing the slow down aren't high, but I can't disprove. Now that they've been blocked, you're finding speed has improved?

We also applied a patch to the servers on Friday (the 12th) that was supposed to fix slowness issues on some sites. If you are noticing an increase in speed, that could be the reason

Kevin
 

·
Administrator
Joined
·
20,959 Posts
Discussion Starter #3
Still slower than all my other visited forums.

Seems to be, watching the progress bar, that it loads about 10%, hangs for a while, 4 or 5 seconds, loads more to about 70%, hangs 2 or 3 seconds, then fully loads.
 

·
Moderator
Joined
·
4,026 Posts
It's OK for me Krem. The "have to refresh before it displays" problem went away several days ago.
Pages load in about the same time as most other sites.
 

·
Administrator
Joined
·
20,959 Posts
Discussion Starter #5
I'll stick with it as it's not that bad. Just slower than it used to be.

Only 21 combined advert and trackers blocked this morning.
 

·
Administrator
Joined
·
1,494 Posts
Can you try removing your adblocker and adding it back? On another site recently that was reporting slowness, this worked to solve the issue. Just disabling it wasn't enough, it needed to be removed and then added back on.

A couple users reported needing to change adblockers, so that could be a consideration too, but easier solution first

Kevin
 

·
Administrator
Joined
·
20,959 Posts
Discussion Starter #7
I've read similar stories about Adblock and Adblock+

That's why I use UBlock Origin, gets good reviews as not being resource hungry.
 

·
Moderator
Joined
·
4,026 Posts
ATM, I have UBlock and AdBlock (not Adblock +). Seems that UBlock traps them before AdBlock as the latter is not blocking any on this page. Ghostery has also blocked 4 trackers.

These are the ones that UBlock has trapped:
civinfo.com
google-analytics.com
google.com
googletagservices.com
imgur.com
spritmonitor.de
threadloom.com
verticalscope.co

Ghostery has trapped:
verticalscope.co
Google Publisher
Google Ajax search
Google Analytics

Privacy Badger has trapped
contributor.google.com
cse.google.com
fundingchoices.google.com
Google
i.imgur.com

But the site is acceptably fast. No big delays as there are on every page of AVF
 

·
Administrator
Joined
·
20,959 Posts
Discussion Starter #9
My Tablet is slower than the PC. The PC seems OK(ish).

I'd rather have control over trackers than speed. There is a big difference to the number of trackers here than my other sites.

I still consider 25 a lot when my other forums I visit have about 3 or 4 each.

The bottom line is I'm not dropping my defences to speed the site up on the Tablet or PC.
 

·
Administrator
Joined
·
1,494 Posts
Well fair enough. Removing and reading might help just give you a clean slate. I know that "fundingchoices.google.com" in a somewhat new one here that was giving a lot of trouble so some users, that being blocked was causing snags in the site loading.

Kevin
 

·
Premium Member
Joined
·
2,324 Posts
site seems slow again.

submitting posts, firefox waits on 'waiting for www.civinfo.com...'
general site browsing seems a touch slow - maybe 3 times slower than the likes of pistonheads or some other civic typeR forums i'm on (based on firefoxs favicon loading circle on the tabs)
 
1 - 13 of 13 Posts
Top