2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
I have a problem with the Traffic Events List. I am right in thinking this is a free service aren't I?

It has suddenly stopped working yesterday and does not update anything so the Info screen shows no Traffic Events in the list.

Can anyone please shed any light on this problem?
 

·
Registered
Joined
·
382 Posts
I have a problem with the Traffic Events List. I am right in thinking this is a free service aren't I?

It has suddenly stopped working yesterday and does not update anything so the Info screen shows no Traffic Events in the list.

Can anyone please shed any light on this problem?
The only time I have experienced this is what it is not being broadcast or you are in an area where a signal is not being received. You can tell this by the "TMC" indicator on the screen going pink. There are quite a few areas in West Yorkshire where this happens to me.

At one time I think I went into the the settings and turned TMC off and back on again and that seemed to improve things.
 

·
Registered
Joined
·
86 Posts
Yeah, it doesnt work for me down the M62 (Leeds to Hull) but it works fine down the backroads or off the motorway. No idea why to be honest but guessing its to do with the signal.
 

·
Registered
Joined
·
148 Posts
Discussion Starter #4
How do you switch the Traffic Info on and off???????

I have just looked and can't find an option to do this!

Also the areas in where I am driving is to and from Bradford, where the Traffic Events List has previously worked which I find even stranger. The TMC icon is also showing green which says all should be well.

How can you find out if the TMC is being sent ok and if they have had problems?
 

·
Registered
Joined
·
148 Posts
Discussion Starter #6
Thanks for that I have now had a chance to take a look at what the TMC is doing. It still isn't working.

It says there is 1 error, and the TMC is tuned into 105.1 FM which is a radio station called Galaxy which broadcasts to Yorkshire & Lincolnshire in the UK.

Is anyone else having this problem as I am now trying to work out if it is my car or the stations fault on that frequency?????
 
1 - 6 of 6 Posts
Top