2006+ Honda Civic Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
450 Posts
Discussion Starter #1
The first is related to the wash/wipe:

When I operate the wash wipe - the wash operates (and sprays straight into the wiper arm) but the wipers don't operate always - sometimes do - sometimes don't! Anyone else get this?

Second relates to heated rear window/mirrors:

On the last few (frosty) mornings - I note that the hrw and heated mirrors come on without being switched on - is this thermostatically operated? - Or does it happen always - but I just usually don't notice as they have nothing showing unless there is a frost? The pilot LED on the dash button does NOT illuminate - yet the window has the telltale lined melting pattern, and the mirrors get warm. Again - anyone else noticed this - or does mine have a fault and they are on all the time?
 

·
Kids use a lot of space
Joined
·
806 Posts
The washer jets should hit the screen and not the wiper arm, after a few seconds of spraying the wipers should activate for 2 or 3 strokes.

As the heated rear screen and mirrors switch off after 30 mins, they shouldn't be on all the time. Do they switch on as normal? and the LED light up? Anyway if the mirrors get warm I'd say something isn't right, let the dealer check it out before you get a flat battery.
 

·
Registered
Joined
·
1,359 Posts
The jets do need adjusting. Mine lets me do a very breif wash without activating the wipers, but I am talking a fraction of a second, no more.

The heaters is interesting. My first thought was that it was linked to the temp sensor and automaticlly comes on under a certain temperature to get rid of fog or ice. Not so sure now. Hmmmm........
 

·
Registered
Joined
·
450 Posts
Discussion Starter #4
On the heated mirrors/rear window - they have always operated normally under manual control - i.e. LED in button comes on, rear window demists, and all goes off either after about 30 mins or when button pushed.

But on a cold morning - no LED on button, mirrors warm, window definitely operates, and I think it all goes off after a few minutes, but not certain of that as with no LED, its quite hard to tell as mirrors get cooled by air flow etc.

I did think it only happened when defrost selected for front screen, but this is not so - as this evening operated - but I never set front screen defrost at all.

I'm not that worried about a flat battery as it definitely goes off with key off.
 

·
Premium Member
Joined
·
7,762 Posts
IF the heated mirrors is a red herring...

then (schoolboy physics here, so probably wrong!!) possibly the rear window is convaying the interior heat of the car.

Possibly the lines of the window where the elements are convect the heat slightly better than the 'solid' glass - meaning that the ice starts to melt over the top of the elements first.

possibly

maybe

er.
dunno really, but it sounded good in my head before I started typing! :)
 

·
Registered
Joined
·
450 Posts
Discussion Starter #6
No - 'fraid not TT Degs - mirror noticeably warm, and window defrosting as I scraped side windows - too fast for that!
 

·
12th June 2006 1.8EX
Joined
·
1,119 Posts
On my previous car (Rover 75) the rear demister and wing mirror demisters came on automatically when the temperature was below 5 degrees (If I remember correctly) for about 15 minutes.
 

·
Premium Member
Joined
·
7,762 Posts
No - 'fraid not TT Degs - mirror noticeably warm, and window defrosting as I scraped side windows - too fast for that!
and it was such a good theory too! :D

dunno then, sorry - but I'll keep an eye out :)
It's a bit nippy out there at the mo, so might get a frost tonight...
 

·
Kids use a lot of space
Joined
·
806 Posts
I'll try mine in the morning and see what happens, it's covered in frost already so should be cold enough.
 

·
Registered
Joined
·
450 Posts
Discussion Starter #10
Thanks to all in advance for 'looking' at theirs today.
 

·
Registered
Joined
·
430 Posts
Did you have the heater controls set to Windscreen, perhaps it assumes that you would also require the rear screen demisting ?
 

·
Galaxy class starship
Joined
·
1,053 Posts
Will check this tomorrow morning. I must say I haven't noticed anything to suggest they turn on automatically, but I usually start the car and press the button right after that. Like I said I'll try it tomorrow or if the weather is right - today.
 

·
Registered
Joined
·
40 Posts
Does every body see the display for Ice warning on thier dash ? Last two mornings it has been below freezing , ( the outside temp seems display OK ) But I was expecting the picture as shown on page 101 of the hand book
 

·
Registered
Joined
·
450 Posts
Discussion Starter #14
Firstly - yes - I do get the ice warning, but at 3 degrees C - and I think if you actually start below that - you may not get it - certainly I've seen it as temp has fallen to 3.

The mirrors/HRW - came on again today - not set to defrost on front screen, and stay on for about 5 minutes.

Must be temperature controlled I think.
 

·
Premium Member
Joined
·
7,762 Posts
mine was at 1C on the dash, but didn't notice any warning...

but possibly because I was watching the rear window defrost all by itself :D

which is rather cool (sorry :oops: )

Got in, turned the engine on, didn't touch any other buttons, and the frost on the back started melting :D:D
 

·
Premium Member
Joined
·
1,061 Posts
I'll try mine in the morning and see what happens, it's covered in frost already so should be cold enough.
Well what are you waiting for!!! off you go ;-)

EDIT: Didn't see the time of the post :D
 

·
Kids use a lot of space
Joined
·
806 Posts
Well it worked with no button pushing or LED on, I don't know for how long but it cleared the rear screen and the mirrors.
A great touch and well thought of.
 

·
Galaxy class starship
Joined
·
1,053 Posts
Tried this yesterday. The whole car was covered in a thin layer of snow. Started the car and left it running while I brushed most of the snow off of the car. Then left it for another five minutes and still nothing at all happened to the snow on the rear window.

Will have to try again when it's actually frosted and not just covered in snow but so far no such function detected.

You who have seen this happen, is your car an EX?
 

·
Premium Member
Joined
·
7,762 Posts
Mine did it, and yes, it's an EX :)

How cold was it showing on your dash?
 
1 - 20 of 27 Posts
Top