2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
30 Posts
Discussion Starter #1
Should all FN2 Type Rs have this? It's in the manual, and doesn't seem to have a "* optional equipment" anywhere, but my new Type R doesn't have the menu for it available. I can get into "customizing mode" no problem, but where the manual says I should get a set of 6 menus with the first being the speed alarm, I actually get 5 menus. The speed alarm, CHG SETTING, DEFAULT ALL are all present and correct but screen 2 doesn't exist. Am I just missing something?
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #2
Bump. I need to ring the garage I bought the car from about my broken undertray, so does anyone have any ideas about this? If it's something that needs to be looked at then I'll mention it at the same time.
 

·
Premium Member
Joined
·
424 Posts
Are you trying to access the menu with the engine on ?

I can only access the Deflation warning system with the engine off and handbrake on.
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #5
I can't actually remember now, the handbrake would have been on because I was trying it on the driveway, but I don't remember if the engine was running or not. I'll try again when I leave work, ta!
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #6
Well, I tried in the work car park. Handbrake was on (and the warning light works, so whatever microswitch is in the handbrake is working). Engine was off, but I had to turn the ignition all the way on to get the centre display on. Still only 5 menus. So looks like it was either added to later cars even though it's in my owner's manual, or there's some issue on my car...
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #8
That explains it then. I know it uses the ABS speed sensors, that's why I wanted to make sure - if it wasn't showing up because of an ABS fault then that's something else for the warranty repair wishlist, but if it's just down to age then that's fair enough. Weird how it's in the book, but there we go. Ta!
 

·
Premium Member
Joined
·
1,467 Posts
It is down to age. I have 2007 1.8 and haven't got it. Had tacho problems and got used from 2010 civic. This new tacho has option in menu but I can't start it. Always says failed.

Funny thing in 2010 service manual isn't any word about it...
 
1 - 9 of 9 Posts
Top