2006+ Honda Civic Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
218 Posts
Discussion Starter #1
As the title says, my ipod updated itself last night (i think) and now the head unit it saying it doesnt support ipod version. it was working fine until i connected it to my laptop last night.

is there anything i can do?

thanks
 

·
Registered
Joined
·
625 Posts
As the title says, my ipod updated itself last night (i think) and now the head unit it saying it doesnt support ipod version. it was working fine until i connected it to my laptop last night.

is there anything i can do?

thanks
What model ipod is it?
Is the sync cable a original apple cable?
 

·
Premium Member
Joined
·
218 Posts
Discussion Starter #3
Old ipod touch. And yeah it's the original cable. Worked fine like an hour before the update...
 

·
Registered
Joined
·
625 Posts
Old ipod touch. And yeah it's the original cable. Worked fine like an hour before the update...
Do you know the version of the update? Maybe the head unit is not supported by the newer firmware update. Depending on the model of the ipod, you could try downgrading it back to the old software and see if it works again

Have you updated your head unit software to the latest as well?

What head unit do you have
 

·
Premium Member
Joined
·
218 Posts
Discussion Starter #5
It's working now. Got in my car as normal and it booted up fine. Must have been having a bad morning or something.
 

·
Registered
Joined
·
625 Posts
Just a heads up.

This is apple were talking about they dont let you "downgrade"
Even if their latest version slows your device to crawl, apple will be tough luck, wait till we release a new version.
If its a old ipod apple product than they can be downgraded. The new apple phones and ipods can't be downgraded though if there on iOS 8 and over.

Some devices do need the SHSH blobs to downgrade but not all
 

·
Premium Member
Joined
·
31 Posts
sorry to raise an old thread but having this problem with the latest software on my iPhone. Worked fibne, updated software and now it plays for 10-15 seconds and then says "unsupported" on the dash.

How do i upgrade the software on my DERV (STANDARD STEREO, 59 PLATE)

Cheers

Sean
 

·
Premium Member
Joined
·
2 Posts
You aren't alone, I'm having the same issues since updating to 8.4. I'm unsure if this is an apple music issue or an iOS issue. Sometimes it will say unsupported and sometimes it will say "unsupported". I've had to revert to using a 3.5mm cable for the time being :(
 
1 - 13 of 13 Posts
Top