2006+ Honda Civic Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Evening all!

I am hoping that the expertise of civinfo will be able to help,

I have got a honda civic 2.2 ctdi es

I have 3 cables that have been damaged pink red and green on the main wiring loom no idea what or where they are suppose to go.

They are right near the drivers chassis leg? under headlight area

any one be able to point me in right direction or possibly have a diagram with all wires on?

thanks prior
 

·
無限 Unlimited
Joined
·
3,740 Posts
got any pictures you can post up?
 

·
R.I.P - (User sadly passed away)
Joined
·
9,228 Posts
I'd simply repair them - cut out the damaged lengths and solder new sections in (ensure the cross section is the same or greater than the original) - then use these little 'shrink wrap' sleeves, to protect the new joints ...
 

·
Registered
Joined
·
353 Posts
I'd simply repair them - cut out the damaged lengths and solder new sections in (ensure the cross section is the same or greater than the original) - then use these little 'shrink wrap' sleeves, to protect the new joints ...
+1

But make sure they are waterproof. If the are any other cables in the loom remove more of the protector than the damage to give yourself plenty of room to work and avoid damageing any other cables.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
the thing is the other end of the cables are missing not sure what plugs on the end of the cables
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
i was thinking that but i did ask them and they seem to think that it may be the aircon sensor which sits just behind the bumper
 

·
Cockup Specialist
Joined
·
12,885 Posts
+1 .....Pics please....
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
what sort of pic would you need? and do you know how many cables go in to that sensor thanks
 

·
Registered
Joined
·
353 Posts
think the pics are attached
Have the cables come out of the loom shown in the second photo with the unprotected cables going into it. They dont seem long enough to attach to anything that would not be shown in the photo. Can you remove a bit more of the loom, in which case you may find them.

I know and arrow on the picture would be helpful but I dont know how to do it.
 

·
Cockup Specialist
Joined
·
12,885 Posts
Is your air temp sensor, horn, and fog light wiring there as in the photo ?
Just track the cable from the items back to the loom ;)


 

·
Registered
Joined
·
1,461 Posts
You don't say if everything on the car works, I mean has something been removed or something added then removed.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #19
well thats the side that was bumped didnt think it was that bad but broke alot of plastic didnt realise the cable had got damaged i am assuming it has two horns on each side?
I appreciate the picture it does help alot
I am thinking along the lines of the red and pink for the sensor and the green for the horn on the drivers side?
 

·
Cockup Specialist
Joined
·
12,885 Posts
Does look like a green wire to the horn.
I'll see if I can see the wire colours ot the sensor tommorrow
 
1 - 20 of 23 Posts
Top