2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
Hi guys, a couple of weeks ago I noticed that the engine was very tappy so I got her in for a valve clearance. Since having this done the engine is very quiet but I have a few problems since:

Hesitant low revs
Backfiring
Struggling to start
Strong smell of fuel from exhaust
Engine light flickers low revs
Stalls easily
Slight shake sometimes (misfire?) not all the time.

Sounds throaty low revs then normal when it reaches around 3-4k. It was fine before it went into Honda. Could it be something they have done? Thinking about taking it back in next week which is an absolute pain for me due to work and not having a phone reception.

Ive had an Hks air filter on for the last 3 years and never had any problems but from what I've read some people witness this kind of thing when they have changed there oem air filter to an HKS. I'm baffled!

Any ideas?



Sent from my HTC U Ultra using Tapatalk
 

·
Registered
Joined
·
342 Posts
Hi mate looks like coil pack spark plugs if u have acode reader it may show any error codes.
Or failing take it back to where the valve clearance has done

Sent from my SM-G960F using Tapatalk
 

·
Premium Member
Joined
·
214 Posts
If they have to remove the spark plugs for the valve adjustment then take out spark plugs to double check there in ok and make sure coils are sitting properly. I cleaned my coils with electrical contact cleaner once and didnt seat it properly it showed a dash error along with obd code.
 

·
Registered
Joined
·
103 Posts
Discussion Starter #9
what happened, did you get it resolved ?
Hi yes, sorry for the late reply, it turned out that the arc on the spark plug (which I think it's called, that little piece on the bottom of the plug) had snapped. Now it was fine before it went in and came out as described above. I took it back and they said if its something we done/missed we won't charge you. They made the point of telling me it was the plug and they didn't touch the spark plugs. They reckon it might have fell into the cylinder but after looking for it they said that it must of came out the exhaust. I just don't understand how it may of happened.

Sent from my CLT-L09 using Tapatalk
 
1 - 9 of 9 Posts
Top