2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Morning All,

Quick question for you all:
I was having a bit of a spirited drive the other night and the traction control kicked in, 'no problem' I thought, I'll just turn it off....
No can do I'm afraid.
I've tried holding the button down for up to 30 seconds and nothing happens. Should the button click on and off? or is just a soft-push type one?
The VSA and triangle comes on and goes out as it should with the ignition, so my thinking is the button itself is broken.
 

·
Registered
Joined
·
358 Posts
When the VSA button is pushed, a symbol should light up on the dash to indicate that it is indeed off. Can't remember the symbol now, but if nothing lights up, then something is not working properly.

Sent from my SM-G900F using Tapatalk
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
Thanks Kevven, I assumed there was a problem but guessed it might be the switch.
As I say, the system works and also the lights come on / go off as they should with the ignition, it's just that nothing happens when I press the button.
Can anyone confirm if the button should click in an 'on' or 'off' position?
 

·
Premium Member
Joined
·
179 Posts
No click AFAIK, It's a push & hold on and the same for off. I wonder if you can only turn it off while stationary or under a certain speed?
 

·
Premium Member
Joined
·
131 Posts
I turn mine off every time I drive lol, usually because it tries to kill me on roundabouts and seems overly sensitive... I have to push and hold for about 3 seconds then I will get a amber triangle with an ! mark inside it to tell me its off on the right hand side of the dials.
 
1 - 7 of 7 Posts
Top