2006+ Honda Civic Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
31 Posts
Discussion Starter #1
Hi Guys and gals!

need someone to check and see if there VSA button on the dash Illuminates when you turn the lights on.

In my 2007 EX the button doesnt, but in the 2010 type s courtesy car it does......

and if its faulty is it an easy fix?

Thanks
Steven
 

·
Premium Member
Joined
·
700 Posts
Mines doesn't!

I believe this is a facelift (MY09 build +) thing where previous versions don't light up.

2008 type-s GT
 

·
Derv Devil
Joined
·
1,164 Posts
Hi Guys and gals!

need someone to check and see if there VSA button on the dash Illuminates when you turn the lights on.

In my 2007 EX the button doesnt, but in the 2010 type s courtesy car it does......

and if its faulty is it an easy fix?

Thanks
Steven
Its only a button LED, not really something thats broken lol
 

·
Silver Surfer!
Joined
·
52 Posts
That's strange. I checked mine last night and it does light up. I have a 2008 EX.

I noticed that the only button which doesn't light up on my dash is the km/h to mp/h button. Now got me thinking that might be faulty! Does anyone elses light up? :questionmark:
 

·
Cockup Specialist
Joined
·
12,885 Posts
I was looking at mine as well and it has a definite dim glow.
Not sure if its luminous writing or LED though ???
 

·
Premium Member
Joined
·
31 Posts
Discussion Starter #10
That's strange. I checked mine last night and it does light up. I have a 2008 EX.

I noticed that the only button which doesn't light up on my dash is the km/h to mp/h button. Now got me thinking that might be faulty! Does anyone elses light up? :questionmark:
Yeah that one deffo does not light up, it does not light up in either my 2007 ex or the 2010 type s courtsy car
 

·
Premium Member
Joined
·
700 Posts
Apologies, last night I double-checked this and the VSA OFF button does light up - it was the kph/mph one that doesn't :facepalm: silly me...
 

·
...............Daedalus
Joined
·
3,687 Posts
Apologies, last night I double-checked this and the VSA OFF button does light up - it was the kph/mph one that doesn't :facepalm: silly me...
Yeah, I made the same mistake as john lol, got them mixed up, my bad. I knew one of them didn't light up lol.
 
1 - 12 of 12 Posts
Top