2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
297 Posts
Discussion Starter #1
Sorry if this is repeated anywhere but not by a main machine to search well.

Driving along the A1 just now I got what I assumed was an exhaust rattle that was pretty loud. Jumping under the car it appears to be an ally plate between the exhaust and the boot or tank I guess.

Any quick fixes for when I get in, should I drive it?

Cheers,
 

·
Administrator
Joined
·
18,083 Posts
Sounds like the alloy heat shield is partially loose, if the offending bolt(s) can be removed then maybe add a penny washer to secure the shield.

Sometimes the shield is too rotten to save, so they can be removed and folks don't find it an issue. You might get some localised heat in the cabin area, so monitor.

Let us know how you get on.
 

·
Ex-Pat Geordie!
Joined
·
2,315 Posts
As Das has said, get a good grip on it, give it a good tug, (heat shield were talking about) and rip it off, again, (Heat shield we're talking about). whatever you give a good tug is entirely up to you :laugh2:
 

·
i-Vtec
Joined
·
2,793 Posts
Was one of the many rattles on mine when I got mine. Figured Id fix it with large penny washers too, but the captive nut broke on the first one and the other 3 didn't get looked near and it was tossed in the recycling bin.
 

·
Premium Member
Joined
·
297 Posts
Discussion Starter #7
Jacked her up today and all four bolts (two above the exhaust) and two below have gone - didn't even try to get to the top ones as my ratchet just wasn't going there and wasn't in the mood to consider dropping the exhaust, but the one off to the side was sound so there's that.

The bottom two now have two massive washers (thanks IT guy at work for racking spares) holding it on - so all good. Cheers guys!
 
1 - 7 of 7 Posts
Top