2006+ Honda Civic Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
66 Posts
Discussion Starter #1
As title, Engine not turning over, Check System/ Low Tyre Pressure symbol in ImId screen, but cant access Imid to re calibrate.

Put my OBD2 reader in but no codes.

Looked for fuel shut off device but nothing in handbook.

Any ideas, please.
 

·
Premium Member
Joined
·
2,288 Posts
You really did a number on that one

First port of call, try a quick battery pull and reset to see if sorts you out.
There's a tendency for the car to throw VSA / TPMS lights along with the CEL whenever there is an electrical fart.

Did you unplug anything before commencing works? Any sensors on the wheels, or in the engine bay? It would be worth checking by if reconnected properly.

Is it not turning over at all, or is the starter motor coming in but failing to get it going?

To memory, the fuel cut off switch is under the driver side dash trim on the 8G, I seem to remember that being the same on the 9g.

Sent from my SM-N950F using Tapatalk
 

·
Super Moderator
Joined
·
2,207 Posts
if its not turning over then as said first place to look is battery
also low battery will pop the other warnings up as well
fuel cut off wont stop engine turning over
 

·
Premium Member
Joined
·
2,288 Posts
Was it starting immediately before the changes? May be worth connecting it to a running car for a charge, rather than a full jump to see if you can get it turned over before splashing any money on a new battery.

Sent from my SM-N950F using Tapatalk
 

·
Super Moderator
Joined
·
2,207 Posts
if its just clicking then definatly a battery or starter problem
just have a look round make sure you have not disturbed a earth strap anywhere near where you been working

also remember don't leave keys in ignition when joining battery up or connecting jump leads
 

·
Premium Member
Joined
·
66 Posts
Discussion Starter #9
Battery been on charge overnight & still not charged according to charger.

It had a new stop/start battery in February but recently when stopping message would flash on Imid "stop/start not available"

Will keep charging battery for a little longer.

Thanks for your comments & assurances
 

·
Premium Member
Joined
·
66 Posts
Discussion Starter #12
Yes, it's an EFB battery & now it's fully charged it STARTED.

Seems when Stop/start is unavailable it's a sign of a battery needing charging.

You live and learn.
 

·
Super Moderator
Joined
·
2,207 Posts
well at least you got it running
but battery should not drain that easy need to keep a eye on it
battery even though its new might be faulty
if you only do short journeys that might not help things
battery does need to be healthy for stop start to work
 

·
Premium Member
Joined
·
66 Posts
Discussion Starter #14
Well battery went dead again after 3 weeks.
Took to local Marshal Honda Dealer who did a full diagnostic & found the Speedo head was draining the battery. WOW never heard of that before.

Anyway got a replacement from a breaker in Southampton for £50, dealer wanted £500 for a new one (youve got to love Ebay)

Dealer fitted it & start/stop works every time, although I switch it off now to save battery.

As noted many times in the 9th Gen forums,the Start/Stop function is a good sign of a healthy battery.
 
1 - 14 of 14 Posts
Top