2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
Hi guys! Today I finally installed connects2 box in Civic. Installation was easy, and nobody shouldn't be scared to do that.[smilie=cheeky-grin:[/LEFT]

I have connected my laptop to the connects2 box, and when the motor is running, speakers keep annoying whining noise. Noise is very loud, and it really bothers me.
Any tips how to get rid off the noise, and what might cause it?​

My laptop takes power from the cigarette plugin adapter, and I have other devices plugged in cigarette plugin adapter too. If I unplug the computer from the power, noise doesn't end and whining level stays almost same. That makes me wonder, could it be something else than cigarette adapter power connection.​

Is there anyone else suffergin same problem?​
 

·
Registered
Joined
·
64 Posts
sounds like you have created a ground loop take the car apart again and check all your connections as well as checking you havent pinched the cable if all good you will have to fit a ground loop suppressor
 

·
Registered
Joined
·
120 Posts
Discussion Starter #3
Hi, actually I run few tests and found out that myt touchpanel is the one that makes noise. If I unplug the screen, whining stops.
Could someone advice what should I do with it..

I didn't test yet if it's VGA or USB cable, or if it's just basically the screen..
 

·
Registered
Joined
·
120 Posts
Discussion Starter #4
I was still thinking about what I tested today..and..

Laptop was on, touchscreen was on, and they were both powered by cig lighter.
There was loud whining.

I unplugged the audiocable from the laptop, to another laptop without no
touchscreen, and sound was clear, no interference.

So...

It's not screens power, it's not AUX IN connects2box, it's not head unit, problem has to be something between laptop and touchscreen..

Could it be VGA, or USB cables..

Tomorrow I'm going to test unplug those cables and see what happens. I'm preparing myself allread, that problem is there. Well what can be done if it's VGA or USB interference...?
 

·
Premium Member
Joined
·
276 Posts
Are you sure it's not the Connects 2 ?

Reason I ask is that there is a problem with the H+K Drive and Play iPod connection which is similar. There are a few folk experiencing a low whine, most noticeable on mellower tracks and the silence between songs. Weird thing is that the whine is linked to engine revs. The pitch gets higher with more engine revs.

I had a sneaky feeling that this was a ground loop fault too.

Power is coming off the HU feed to my Parrot Handsfree for the D&P.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #6 (Edited)
Well, if I unplug touchscreen noise stops.. If I connect another laptop without the touchscreen connection, sound is clear without interference..

That's why I think that it has to be the touchscreen. Wouldn't there be noise if connecting what ever device to connects2box, if it's box making the interference.
 

·
Premium Member
Joined
·
276 Posts
Yeah, your right.

The fact that it goes away means it can't be the Connects box.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #8
I got rid off that annoying sound.

I tested it today, and I found out that it doesn't matter which laptop was connected. Yesterday I was probably so tired, that most of the sound was coming from my head.. ;)

I moved laptops place from under the passengers seat to different place and interference wasn't that loud anymore. Then I went to car-audio store, and bought ground-loop isolator.
That was the cure. Interference is finally gone, and I'm happy.

That was your first quess too, so thank you for that!! :)
 
1 - 8 of 8 Posts
Top