2006+ Honda Civic Forum banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
1,478 Posts
I'm assuming you guy's are using the auto wiper function... I've tried this and cannot get on with it, don't know if my auto function works properly.

When set on auto and driving in town it moves too fast very annoying not the normal speed, and when stationary it is on intermittent.

The speed switch does not seem to make a difference whichever speed it is set on.

So I can't use intermittent as this is for auto use only. So have to hit the stalk up for one wipe.

Anyone have this problem..?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #5 ·
I'm assuming you guy's are using the auto wiper function... I've tried this and cannot get on with it, don't know if my auto function works properly.

When set on auto and driving in town it moves too fast very annoying not the normal speed, and when stationary it is on intermittent.

The speed switch does not seem to make a difference whichever speed it is set on.

So I can't use intermittent as this is for auto use only. So have to hit the stalk up for one wipe.

Anyone have this problem..?
mine does not have the Auto Function.
 

·
Premium Member
Joined
·
539 Posts
im getting a new wiper motor under warranty,mine arent auto wipers,they started not working correctly on the intermittent setting,i would put them on this setting and they would swipe 4 or 5 times in a row then stop,then do the same again,then swipe when they want,now they have started to stop in the middle of the screen at random times on any setting,,

after looking on here it seems this is a fault that shows up in the winter months
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top