2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Super Moderator
Joined
·
1,283 Posts
Discussion Starter #1
I know there is a possible issue with the flywheel on the early FN2 CTR but hope my 11 reg has not got it too (good job I have used approved warranty just in case).

About twice a month it fails to start on the first push of the button but fires perfectly on the second with no delay - seems to have got more frequent in the last month, car has only done 41k miles.
On the first push the radio/clock display lights go out and the rest of the dash dims as you would expect when starting. All I have live is the radio & fan on low.
However all I get is a faint whirr which could be the fuel pump since that is somewhere under the centre console, there is no clicking sound that you might expect from a duff starter solenoid or the sort of sound I would expect from a free spinning starter motor.

If the flywheel is the problem I would expect total start failure since the teeth that are not engaging with the starter on first push would not have moved and a second push would only have the motor trying to engage with the same place.
The battery was replaced back in March at the last service by Honda dealer 4k miles ago, so should not be a power problem.

Could this be a duff solenoid just not passing current to the motor or the motor not coming forward to engage with the flywheel or what?
 

·
Premium Member
Joined
·
1,212 Posts
first thing to look at would be the battery terminals make sure they are tightened up properly and then check the earth straps to the body and engine / gearbox for a proper connection
 

·
Super Moderator
Joined
·
1,283 Posts
Discussion Starter #4
Thanks, its a pain when the problem is so intermittent.
Going to Honda dealer on Saturday to let them deal with it.
 

·
Premium Member
Joined
·
25 Posts
Sounds like the K20 sneeze to me. I thought they might have sorted it by the FN2 but my EP3 does it probably once every 10 starts. DC5s did it too but obviously they're the same era as the EP3. Have a Google for K20 sneeze.
 

·
Registered
Joined
·
577 Posts
Nothing to worry about. Nine does it once every 10-15 starts

Sent from my SM-G960F using Tapatalk
 

·
Super Moderator
Joined
·
1,283 Posts
Discussion Starter #7
Mine is stilling doing it maybe 2-3 times a month and is used daily.
So not bothered anymore.
 
1 - 7 of 7 Posts
Top