2006+ Honda Civic Forum banner

1 - 20 of 44 Posts

·
Premium Member
Joined
·
869 Posts
Discussion Starter #1
Hi guys ive been searching and searching for the reason behind the alarm issue on my wifes 2007 ctdi. we have had the car about 3-4 months now and every now and then the alarm goes off without reason. the last time it did it was about 2 weeks ago and this morning every time i lock the car it seems to go off. the car is currently unlocked....... but quiet!

we get the flashing indicators when arming and disarming the car so as far as im aware this means the doors and boot etc are shut as they should be. after much research i have learnt about the micro switch in the bonet. today i have taken the bonet latch off and inspected the switch. it seemed pretty clean just a bit greasy as expected due to where it is i guess.. i unplugged the switch, put it all back together and armed the car. 5 minutes later the alarm is going off again!!!! i rang my local dealer and spoke to a guy that said the older civics pre 2007 had a different type of switch on the bonet that failed. as i was on the phone it went off again as we were discussing the siren issues, great timing...., and he noted that its a horn alarm not a siren and went on to say that mine wont have a siren in the rear quarter as it uses the horn instead which excludes that issue from the possibilities. does it?????

ive read about the alarms internal battery going flat but surely if it is this it would be constantly going off as it has a reduced voltage detected? the main car battery seems to be fine and starts the car straight away. ive no idea of its age but its not the original Honda issue one its a unipart replacement so im guessing its not that old.

can anyone point me in a direction that can help with this please?

Honda want £60 to plug it in and check the system which i dont really want to do if poss but its looking like i may have to...
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #2
just to add the car has been armed for the last hour with no alarm/horn sounding......
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #3
still not gone off again.....???!?!?!!!!!?!?

any ideas on this?
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #4
the car has remained quiet for the rest of the day so far......
 

·
Premium Member
Joined
·
6,455 Posts
Horn? 8g civics don't use the horn for the alarm... It's Siren in the rear. Unless pervious owner has modded it in some way.
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #6
Horn? 8g civics don't use the horn for the alarm... It's Siren in the rear. Unless pervious owner has modded it in some way.
yeah if is 100% the horn that goes off... the guy at Honda who i was on the phone to when it went off said they changed from the siren to the horn on later models..... i have no idea tbh just saying what ive been told.

maybe the previous owner had siren issues and didnt fancy paying the £600+ bill that Honda provide to fix it..... ill have a look in the boot tomorrow to see if there is a siren or not.
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #8

·
Premium Member
Joined
·
1,696 Posts
In my civic they are either side of the interior lights. I put tape over them when the dog is in the car so I can lock it with the windows slightly down so the alarm doesn't go off.
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #10
In my civic they are either side of the interior lights. I put tape over them when the dog is in the car so I can lock it with the windows slightly down so the alarm doesn't go off.
yeah i know what you mean now, just been and looked for them. the front interior lights that are between the sensors was turned off so it didnt come on when opening the doors or with the alarm. this wouldnt or shouldnt make a difference should it? ive pressed it so it now works with the doors and key fob.
 

·
Premium Member
Joined
·
1,696 Posts
yeah i know what you mean now, just been and looked for them. the front interior lights that are between the sensors was turned off so it didnt come on when opening the doors or with the alarm. this wouldnt or shouldnt make a difference should it? ive pressed it so it now works with the doors and key fob.
Shouldn't think so
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #12
Shouldn't think so
i wouldnt have thought so too. ill try tape on the sensors in the morning. at least it may eliminate them from the running
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #14
I'm sure there was a micro switch problem in the boot lid. ?
is this a similar switch to the bonet switch?

ive not touched the car since looking at the bonet yesterday due to crappy weather and the alarm has been behaving and not gone off.... this is how it is im afraid. constantly going off for a few hours then nothing for a couple of weeks or so! this makes it much harder to pin point as i wont know if anything had corrected the issue until it starts going off again....
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #15
just been to tape the motion/ultrasonic/volumetric sensors up and on second look i dont think our civic has them... there are 2 small grills either side of the interior lights but looking at pics on here it doesnt have the sensor looking vents...

does that make sense?? lol

ive sat in the car and armed the alarm, waited a minute or 2 then moved and the alarm didnt go off which confirms i dont have these. looking in the index on here it states that only the ES, EX, TYPE S and TYPE R have these sensors. seems odd but looks to be true....
 

·
Premium Member
Joined
·
869 Posts
Discussion Starter #17
It's the horn that sounds when the alarm is activated on mine too.

2007 FK3
thats put my mind at rest a bit thanks for that. i was starting to think someone had been tampering with it for a minute.... why do we always think the worse? lol

its been quiet today so what ever it is thats causing it to sound is behaving...
 

·
more torque than the mrs
Joined
·
6,764 Posts
think the horn type alarm wasn't cat 1 meaning no interior sensors the alarm just worked off the doors opening.
 

·
Registered
Joined
·
7 Posts
Are you able to open the boot ?

I had similar problem with my car. When I closed the drivers door, I could hear the door lock moving and the alarm light on the dashboard along with the flashing indicators light.

I drove for 100 miles and the problem disappeared. In my case I believe it was due to cold/damp weather.
 
1 - 20 of 44 Posts
Top